TSYS Acquiring Solutions Settlement/Batching Disruption

Incident Report for Authorize.net

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center login
credentials at the following link.

Post incident Report

Posted Jun 05, 2025 - 06:45 UTC

Resolved

The issue affecting settlement/batching notification for TSYS has now been fully resolved. Authorize.net are conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 3 June 2025 05:22 GMT
Reported End Time: 3 June 2025 12:18 GMT

Impact: The issue impacting settlement funding email notifications has been fully resolved.


Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC20940324
Posted Jun 03, 2025 - 12:34 UTC

Update

Authorize.net continues to investigate the issue that is currently affecting settlement/batching for TSYS.

Impact: Customers may experience funding settlement issues.

Reported Start Time: 3 June 2025 05:22 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC20940324
Posted Jun 03, 2025 - 10:52 UTC

Investigating

Authorize.net is aware of an issue that is currently affecting settlement/batching for TSYS.

We are investigating the cause and working urgently to resolve the issue.

Impact: Customers may experience funding settlement issues.

Reported Start Time: 3 June 2025 05:22 GMT

Next Update: Within 60 minutes

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: TBD
Posted Jun 03, 2025 - 10:01 UTC
This incident affected: Settlement/Batching (TSYS Acquiring Solutions).