Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2025 - 03:00 UTC
Scheduled
On April 19th, 2025, we will be implementing planned payment gateway updates for Production, beginning at 20:30 PT. For details on services intermittently inaccessible, please see our support article: Planned System Maintenance Service Impact - Planned System Maintenance Service Impact
Though each service will be affected during the updates, no service should be unavailable for the entire 30-minute window.
We apologize for any inconvenience this may cause and thank you for your patience as we work to enhance the payment gateway.
Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.
Posted Apr 16, 2025 - 01:24 UTC
This scheduled maintenance affected: Risk (Advance Fraud Detection Suite), Payment Services (Account Updater, Batch/File Upload, Card Present Processing, Customer Information Manager, Customer Invoicing, Digital Payments, Recurring Billing, Simple Checkout, Virtual Terminal), Portals (Access/Login - Merchant Interface/Portal, Access/Login - Mobile Point of Sale (mPOS), Access/Login - Partner Interface/Portal, Access/Login - Virtual Point of Sale (VPOS), Add/Manage Merchant - Partner Interface/Portal, Reports - Merchant Interface/Portal, Reports - Partner Interface/Portal, Transaction Management/Search - Merchant Interface/Portal), and API Connection/Endpoints (Accept Suite, Advance Integration Method (AIM), Authorize.net API, Boarding API, OAuth, Server Integration Method (SIM), Webhooks).