Merchant and Partner Interface Latency

Incident Report for Authorize.net

Monitoring

A fix has been implemented and we are monitoring closely to ensure the issue is resolved.

Impact: The issue has been mitigated and customers are now able to use the Merchant and Partner Interface as expected.

Reported Start Time: 12 December 2025
Reported End Time: 23:30 GMT 12 December 2025

Next Update: As current status changes.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC23269842
Posted Dec 12, 2025 - 23:54 UTC

Update

We appreciate your patience as we continue to work urgently to resolve the issue.

Impact: Users may experience latency for Merchant and/or Partner Interface. There is no impact to transaction processing.

Reported Start Time: 12 December 2025

Next Update: As status changes or additional information is provided.

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC23269842
Posted Dec 12, 2025 - 22:35 UTC

Update

Authorize.net continues to investigate the issue currently affecting the performance for Merchant and/or Partner Interface.

We are working urgently to resolve the issue and appreciate your patience.

Impact: Users may experience latency for Merchant and/or Partner Interface. There is no impact to transaction processing.

Reported Start Time: 12 December 2025

Next Update: Within 60 minute

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC23269842
Posted Dec 12, 2025 - 21:39 UTC

Investigating

Authorize.net is aware of an issue that is currently affecting the performance for Merchant and/or Partner Interface.

We are investigating the cause and working urgently to resolve the issue.

Impact: Users may experience latency for Merchant and/or Partner Interface. There is no impact to transaction processing.

Reported Start Time: 12 December 2025

Next Update: Within 60 minute

We regret any inconvenience this may cause for our customers. We will provide regular updates until the issue is mitigated.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #:INC23269842
Posted Dec 12, 2025 - 20:49 UTC
This incident affects: Portals (Access/Login - Merchant Interface/Portal, Access/Login - Partner Interface/Portal).