Transaction Management - Merchant Interface/Portal Service Disruption

Incident Report for Authorize.net

Postmortem

Clients and merchants can access the Post Incident Report with their Support Center
login credentials at the following link.

Posted Jul 07, 2026 - 20:43 UTC

Resolved

Authorize.net was made aware of an issue that affected the transaction management for Merchant Interface/Portal. The issue has now been fully resolved. Authorize.net is conducting an internal review of the events to mitigate future occurrences.

Reported Start Time: 03 July 2026, 12:00 GMT
Reported End Time: 03 July 2026, 15:14 GMT

Impact: Clients experienced issues with the transaction search feature within Merchant Interface/Portal. Some processed transactions were not displaying in MINT. Customers are now able to use the Merchant Interface/Portal as normal.

Next Update: No further updates, issue resolved.

Please do not hesitate to contact the Authorize.net support team if you have any questions or concerns.

Authorize.net Support Center

Incident #: INC26319079
Posted Jul 03, 2026 - 16:05 UTC
This incident affected: Portals (Transaction Management/Search - Merchant Interface/Portal).